Erro instalando o ADT do Android no Eclipse no Linux

Fui instalar o plugin do Android no Eclipse e obtive este erro:

Cannot complete the install because one or more required items could not be found.   Software being installed: Android Development Tools 16.0.1.v201112150204-238534 (com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534)   Missing requirement: Android Development Tools 16.0.1.v201112150204-238534 (com.android.ide.eclipse.adt.feature.group 16.0.1.v201112150204-238534) requires 'org.eclipse.wst.sse.core 0.0.0' but it could not be found

Felizmente a solução foi simples de encontrar:

www.youtube.com/watch?v=HCNC34BflOo

Basta adicionar o repositório para fazer update do seu Eclipse:
http://download.eclipse.org/releases/indigo

E marcar a instalação do “Linux Tools”. Muito simples!!!

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s