Acendendo os LEDs azul de Power e de WAN do roteador D-Link DIR-825

Agora que ja’ fiz o Wireless funcionar corretamente no OpenWrt (ver post anterior), foi a vez de investigar por que os LEDs de Power e WAN (Planet) nao acendiam. A solucao foi simples:

Basta acrescenter em /etc/config/system:

config led
    option sysfs        'dir825b1:orange:power'
    option default        0

config led
    option sysfs        'dir825b1:blue:power'
    option default        1

config led
    option sysfs        'dir825b1:blue:planet'
    option trigger       netdev
    option dev           eth1
    option mode          link

Apos reiniciar o roteador os LEDs ficaram azul, como esperado.

Fonte: https://forum.openwrt.org/viewtopic.php?id=24928

2 thoughts on “Acendendo os LEDs azul de Power e de WAN do roteador D-Link DIR-825

  1. Ola! fiz todo o procedimento para conectar os cabos de maneira correta,feito isso liguei o roteador mas as luzes do power e wan não acendem,somente piscam as luzes wlan e 1…..preciso muito da internet sem fio,por favor,se voce puder me ajudar agradeço.
    Obrigada desde ja

  2. Oi Ana Claudia,
    Qual o modelo do seu roteadore? É um DIR-825 tambem? Tive muito problema com o firmware original, talvez voce tera’ que atualizar o firmware dele.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s